Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Build: Screen Goes Blank Randomly


  • Please log in to reply
2 replies to this topic

#1 idorace

idorace

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 25 February 2010 - 03:20 AM

I put together a brand new PC. Turned out pretty good except the monitor randomly goes blank. there seams to be no pattern. The build goes as follows:

AMD Phenom II X4 955 processor, Gigabyte GA-MA895GMT-UD2H MOB, 2 4 Gig Mushkin 1333 MHz DDR3 memory, Window 7 Ultimate, 500 watt PS, Nvidia GeForce 7300 video card, (I need to upgrade), and a WD 1TB Caviar Black HD.

All of the drivers are up to date, cpu never gets above 54C, normally around 48C. The monitor is an older Samsung that I have never had problems with before (I'm sure that is not the problem). I have to do a hard boot to get running again. This also happens without the video card installed.

Any ideas would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 jase07

jase07

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 25 February 2010 - 03:49 AM

Right click desktop > Properties > Screen Saver Tab > Power > Disable auto shutdown of monitor

#3 idorace

idorace
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 25 February 2010 - 04:01 AM

Right click desktop > Properties > Screen Saver Tab > Power > Disable auto shutdown of monitor



I wish it was that simple, the PC locks up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users