Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Computer programs only use "Open With"


  • Please log in to reply
9 replies to this topic

#1 irebun

irebun

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:26 PM

Posted 25 February 2010 - 12:15 AM

Ugh, I have a problem with my computer. :thumbsup:
So I hope someone can help me tonight with it. D:

Well earlier today my computer was in fine working condition.
Then later on this afternoon a message popped up from a program called "XP 2010 Antivirus".
I'm guessing I picked up this beauty while browsing through Encyclopedia Dramatica. fml.
I didn't allow it to scan/download, etc. I proceeded to look up instructions to remove it from my computer.
So I downloaded SUPER AntiSpyware, which scanned and found a ton of Spyware and Adware (and 2 trojans, ughh!) It removed those(or so I thought) and it got rid of that super XP 2010 Antivirus.
It then told me to restart in order to make the removal of the viruses work, so I did.
***NOW(The problem)
I restarted, log on and click Firefox and every time it uses "Open With".
It does this with EVERY program. D:
Mozilla Firefox is actually the only program that will work.
(SUPER antispyware does not work.. >: P)

When I try It basically goes:
-Double-Click firefox
-"Open With" pops up
-Click on firefox program to open it with
-Then an error message pops up and it says it can't find the application.
But a few seconds later Firefox will pop up. (It has weird stuff in the URL box though)

So yep.
I tried looking on the web for people who had similar problems.
I tired using "Run" solution thingy(Where you have to type in all of this code stuff)....but "Open With" pops up and stops me.
I tried downloading "FlashDisenfector" and when I try to install it says "Application Not Found"

P.S. I also downloaded Malwarebytes prior to this incident. And that wont open either.

I hope someone can help me. :flowers:
Im not very computer savvy(As far as fixing things with viruses or drivers/applications, etc xD lol)
so please bear with me.

-Thanks. :D

Edited by irebun, 25 February 2010 - 12:16 AM.


BC AdBot (Login to Remove)

 


#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:04:26 PM

Posted 25 February 2010 - 12:25 AM

Have you tried doing a System Restore back to before the trouble started?

http://www.bleepingcomputer.com/tutorials/windows-xp-system-restore-guide/

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#3 irebun

irebun
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:26 PM

Posted 25 February 2010 - 12:31 AM

..I never thought of that Rowal. xD
That actually sounded like a good idea, so I tried it...but...
When I clicked System a window pops up saying:

C:\Windows\system32\rundll32.exe
Application not found


D:

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:26 PM

Posted 25 February 2010 - 08:07 AM

May Apply.

Louis

#5 bloodchocolate

bloodchocolate

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:26 PM

Posted 25 February 2010 - 01:14 PM

omg i am having exactly the same problem and i have been trying to fix it for days
i can't even type in the last command because it says it refers to a location that doesnt exist or somethign

#6 Guest_Funnel Web_*

Guest_Funnel Web_*

  • Guests
  • OFFLINE
  •  

Posted 25 February 2010 - 01:50 PM

don't know if this will help or no but this works on the rundll32 error :thumbsup:

http://www.dougknox.com/xp/fileassoc/xp_exe_fix.zip


#7 irebun

irebun
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female

Posted 25 February 2010 - 03:26 PM

Hamluis:
That might work~!
Luckily I still have my Windows XP CD~ :D


Bloodchocolate
:
Ugh!
Im sorry. DD:
Yeah, I think we are having the same problem..
Hopefully (If I can figure this out soon..), I'll update you with what steps I used.


Funnel Web
:
Thanks! I'll be sure to try that. :thumbsup:

#8 drunkducki

drunkducki

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 25 February 2010 - 05:48 PM

i would just do a windows repair to be safe....

#9 stven71

stven71

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 25 February 2010 - 06:14 PM

http://www.bleepingcomputer.com/forums/t/297796/av-protectcom/

I had same malware. Read whole thread. Might help

#10 Too Much Pron

Too Much Pron

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:10:26 PM

Posted 02 March 2010 - 09:21 AM

Irebun, I think we got the same virus. I'm getting through it but it's been painfull.
I found that I can run programs by right clicking and then selecting "start". So I was able to run Superantispyware doing this and it found and quarantined a couple of things.
To fix the way that the exe files open, I found the answer here: http://windowsxp.mvps.org/exefile.htm
Now, I am able to get the latest update for Malwarebytes and I'm running that as I type this.
I still have a problem with opening system restore that I'm working on now.
Good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users