Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I need help with computer audio


  • Please log in to reply
7 replies to this topic

#1 aa33030

aa33030

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:United States
  • Local time:08:04 PM

Posted 24 February 2010 - 11:39 PM

I accidently deleted a sound device from my computer
I don't remember the exact device

Now my computer has no sound

Volume Control doesn't open
It says: No active mixer is found. Go to printers and add hardware

When I do that I get: Add Multimedia Audio Controller

When I go through the install wizard I get: The hardware was not installed because the wizard cannot find the necessary software

How can I fix this problem and get sound again?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:04 PM

Posted 25 February 2010 - 10:16 AM

Make and exact model number of your computer, please
Also what operating system
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 aa33030

aa33030
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:United States
  • Local time:08:04 PM

Posted 25 February 2010 - 10:52 AM

AMD Sempron ™ Processor 2800+
ACPI Uniprocessor pc
Windows xp professional

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:04 PM

Posted 25 February 2010 - 01:01 PM

Make and exact model number of your computer, please


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:04 PM

Posted 25 February 2010 - 06:14 PM

If your computer is not a "Dell","HP" or something similar we will need the make and model number of the motherboard/soundcard
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 aa33030

aa33030
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:United States
  • Local time:08:04 PM

Posted 25 February 2010 - 09:01 PM

Operating System
Windows XP Professional Service Pack 2 (build 2600)

System Model
MICRO-STAR INTERNATIONAL CO., LTD MS-7181 2.0

Main Circuit Board
Board: MICRO-STAR INTERNATIONAL CO., LTD MS-7181 2.0
Bus Clock: 201 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 01/20/2006

Processor
1.60 gigahertz AMD Sempron
128 kilobyte primary memory cache
256 kilobyte secondary memory cache
64-bit ready
Not hyper-threaded

Drives
20.01 Gigabytes Usable Hard Drive Capacity
6.76 Gigabytes Hard Drive Free Space

LITEON CD-ROM LTN526D

ST320410A [Hard drive] (20.02 GB) -- drive 0, s/n 5FG3TZH3, rev 3.60

Memory Modules
1216 Megabytes Usable Installed Memory

Slot 'A0' has 512 MB
Slot 'A1' has 8192 MB

Local Drive Volumes
c: (NTFS on drive 0) 20.01 GB 6.76 GB free
Network Drives
None detected

Multimedia
Realtek AC'97 Audio for VIA ® Audio Controller

#7 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:04 PM

Posted 25 February 2010 - 10:39 PM

It's a live link for the driver
Realtek_AC97_MB.zip
http://www.msi.com/index.php?func=driverfi...no=2344&i=0

Edited by garmanma, 25 February 2010 - 10:41 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#8 aa33030

aa33030
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:United States
  • Local time:08:04 PM

Posted 26 February 2010 - 10:51 AM

It's a live link for the driver
Realtek_AC97_MB.zip
http://www.msi.com/index.php?func=driverfi...no=2344&i=0



After installing I got:


This device cannot start (Code 10)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users