Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer "lost" IP address and more.....


  • Please log in to reply
2 replies to this topic

#1 Calebvision

Calebvision

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 24 February 2010 - 10:28 PM

We have two computers in the house ( modem and router ). Out of nowhere one of them has "lost" the IP address, gobe back to factory settings and we can't connect to internet.

Anyone know what is happening here? A virus? Network problem?

Any help wil be appreciated.

BC AdBot (Login to Remove)

 


#2 princess_sophia

princess_sophia

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Chicago IL
  • Local time:02:27 AM

Posted 25 February 2010 - 01:42 AM

Click on start, select run and type in winipcfg /renew and press OK.
Welcome to McMalwareCrushers! Would you like to try our ultimate destruction combo for the low low price of FREE?

Over 00000000 satisfied customers!

"If there's a will, there's a way, if not then there is always linux".
"You are never too old to be a kid again".

#3 Calebvision

Calebvision
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:04:27 AM

Posted 26 February 2010 - 08:25 PM

Thanks Princess!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users