Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Tool Malware infection Win7


  • Please log in to reply
2 replies to this topic

#1 gtredx69

gtredx69

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ireland
  • Local time:09:31 PM

Posted 24 February 2010 - 06:07 PM

Hi folks,

Hope ya's can help me. Running Win7 and have got infected with a program that calls itself 'Security Tool'. I get constant pop up's telling me that i am infected. I have tried to run MBAM but dosent try to install, I get the UAC pop up to click ok on but then nothing. Have tried renaming to Com. pif. scr still no luck. Have also tried downloading it with another name, still no luck. McAfee I can see trying to bring somethin to my attention but it disappers and can't load it up. I can't seem to install anything it just disappears. Have tried that SuperAntiSpyware but can't install it either. Try to load up system process and ot flashes up and disappears. Also tried installing from flas drive, no luck. Also Rkill just flashes black and closes dosent do anythin either.

Any help be appreciated

Cheers Gareth

BC AdBot (Login to Remove)

 


#2 gtredx69

gtredx69
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ireland
  • Local time:09:31 PM

Posted 04 March 2010 - 03:20 PM

Can anyone help me out here, have I posted in the right forum. Please really need someones help with this.

Regards
Gareth Trainor

#3 Sashacat

Sashacat

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:05:31 PM

Posted 04 March 2010 - 08:29 PM

Hello :thumbsup:

I know this is scary and frustrating all at the same time.

I want to share a few things:

See post # 2, by quietman7 (Global Moderator):
For those having trouble running Malwarebytes Anti-Malware
http://www.bleepingcomputer.com/forums/t/267354/for-those-having-trouble-running-malwarebytes-anti-malware/
Read post # 2 in its entirety.
Note this, regarding Rkill:
"A black DOS box will briefly flash and then disappear. This is normal and indicates the tool ran successfully."

Also, please read this entire topic:
How to use Malwarebytes' Anti-Malware to scan and remove malware from your computer
Posted by Grinler on February 16, 2010

http://www.bleepingcomputer.com/virus-remo...alware-tutorial
ESPECIALLY the Troubleshoot section, AND this section:
"Using Rkill to terminate infection processes that may be stopping MBAM from running"


I don't know if you've read/followed the instructions in the following:
Remove Security Tool and SecurityTool (Uninstall Guide)
Posted by Grinler on September 25, 2009

http://www.bleepingcomputer.com/virus-remo...e-security-tool
Follow ALL of the steps in this removal guide.

Just to let you know: (this is for YOUR protection)
"only trained members of the following groups: Malware Response Team, Malware Study Hall Senior, Moderators or Administrators are allowed to help people with logs."
source: http://www.bleepingcomputer.com/forums/t/126946/a-reminder-to-our-members-regarding-malware-logs/

I'm not official staff, so I am not authorized to help with logs.

Make sure you update Malwarebytes'.
In order for Malwarebytes' to do its best work for you, it must have the most current database definitions.

After you follow all of the steps in the Security Tool Removal Guide, please reply back,
and include your Malwarebytes' scan results
(copy/paste the ENTIRE CONTENTS of the scan results log into your next reply),
so one of the official staff members can help you with your log.
In your next reply, also include what symptoms, if any, you are still experiencing.
If we don't change the direction we are going,
We are likely to end up where we are headed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users