Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Skype & YIM just won't work


  • Please log in to reply
4 replies to this topic

#1 UkrainianChuckNorris

UkrainianChuckNorris

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 24 February 2010 - 12:38 PM

Hi guys. I just bought my mom a new laptop 3 months ago. An Acer Aspire 5517. It worked like a charm for the first month, all she really uses it for is Skype and web browsing. Okay so now Skype hasn't worked for over a month. The little status button that should be green when your active never loads, it just keeps turning. Every once in a while it will work, and I try to make a call, and after 10 rings I want to hang up, but I can't, I click end call, but it keeps ringing indefinitely. Even if I force shut down skype, it keeps ringing. Skype tech support told me to install the new beta version of skype, it didn't help, still my status won't turn green. Also if someone tries to call me, I can't click on accept video call, or whatever it's called. I have re-installed skype 4 times. I have the same wireless connection. I get the same speeds as before. No hardware or software has been installed besides Skype, Mozilla, YIM. So I thought, okay I will install YIM for her to make video calls. I install it, sign in, when I try to go into webcam settings, the program freezes, and I have to shut down the program. Please guys, help me, she is driving me crazy.
BTW, her lappy has AMD Athlon TF-20, 1.60 Ghz, 64bit, 2 Gigs Ram.
Acer AV runs every night.


BC AdBot (Login to Remove)

 


#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:12:10 PM

Posted 24 February 2010 - 11:54 PM

This can be infuriating alright. I don't know if I can offer much help, but it seems that Skype is having trouble signing in. You could try reregistering with a slightly different username and see if that works.

Have you checked that Skype is in the list of allowed programs in your firewall settings? I know that this should not have changed, but Hey, we  are talking a computer here, LOL, strange things happen. Also check that Skype is set to start automatically at boot up - if it is going to take a long time to log in then it may as well be doing that while your Mum is doing other things.

Good luck

Edited by rowal5555, 24 February 2010 - 11:59 PM.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#3 UkrainianChuckNorris

UkrainianChuckNorris
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 25 February 2010 - 04:26 PM

Thanks Rowal, I will check my firewall settings, and maybe a different username

#4 UkrainianChuckNorris

UkrainianChuckNorris
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 26 February 2010 - 02:31 PM

This can be infuriating alright. I don't know if I can offer much help, but it seems that Skype is having trouble signing in. You could try reregistering with a slightly different username and see if that works.

Have you checked that Skype is in the list of allowed programs in your firewall settings? I know that this should not have changed, but Hey, we  are talking a computer here, LOL, strange things happen. Also check that Skype is set to start automatically at boot up - if it is going to take a long time to log in then it may as well be doing that while your Mum is doing other things.

Good luck


It worked!!!!!!!!!! I changed the firewall settings... re-programmed my wireless router... hacked the government :thumbsup:... and now it works!!! thanks so much!!!

#5 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:12:10 PM

Posted 26 February 2010 - 08:15 PM

Fantastic. Always good to hear of a satisfactory result.

BTW. There is a major update available now... from 4.1.0.179 to 4.2.0.152. You can check for it under the HELP tab.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users