Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RAM upgrade question


  • Please log in to reply
2 replies to this topic

#1 sboook

sboook

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 24 February 2010 - 11:36 AM

I've been upgrading a couple of PC's over the last week and am somewhat puzzled by the results. Both systems use DDR2 PC-4200 RAM. Both have two slots and can run a max of 2GBs. Both had 512mb already - one 256x2 and the other one stick of 512mb with an open slot. I replaced one of the 256mb sticks with a PC-5300 1GB stick. The PC now recognizes both sticks and shows a total of 1.18GB available. The other PC, however, will only recognize the new stick when I install it in the open slot. I tried the 256mb stick from the other PC and it ran with the 512mb stick and the PC recognized both. I thought the higher speed stick might be the issue, so I returned it and got a PC-4200 stick. After installing it, I got the same results as with the PC-5300 stick. When I go into setup, BIOS only recognizes one slot as having installed memory. Why would it work with the smaller stick, but not with the larger? Anyone know of any adjustments I can make?

BC AdBot (Login to Remove)

 


#2 rayj0054

rayj0054

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Location:texas
  • Local time:07:06 PM

Posted 24 February 2010 - 01:38 PM

what motherboard is it some older m/b's wont run a 1gb stick

#3 sboook

sboook
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:06 PM

Posted 25 February 2010 - 09:58 AM

rayj0054
The motherboard is an Alhena-GL6. It has single channel memory architecture and supports unbuffered non-ECC 400/533MHZ DDR2 memory modules with a maximum 2GB capacity. Like I said in my first post, I can put the 1Gb stick in the open slot and it recognizes it, but then it doesn't "see" the 512MB stick in the other slot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users