Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to access AVG, Avast sites - am I infected?


  • Please log in to reply
No replies to this topic

#1 zombie28

zombie28

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:33 PM

Posted 24 February 2010 - 11:21 AM

Hi

I'm new to this site, apologies if I've post in the wrong section!

I think I maybe infected with some kind of virus/malware as I have tried to go to AVG, Avast websites etc, but I am never able to do so:

Message:

Server not available:
Firefox can't find the server at free.avg.com. (similar happens in Internet explorer).

At first I tried clearing the cache, flushing dns but this had no effect. I then tried to access the sites from another computer and the sites loaded fine. I then downloaded the free software and transferred to the infected computer, but every time I try to run the .exe they suddenly stop running - with no warning or error message. This also happens in safe mode.

I managed to download hijackthis software while in safe mode and have run the scan and saved the log, but wanted to post here before resorting to that.

Any help or advice would be much appreciated!

Thanks

Tom

Edited by zombie28, 24 February 2010 - 11:25 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users