Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

c700 no start vista


  • Please log in to reply
2 replies to this topic

#1 stevenco

stevenco

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 23 February 2010 - 07:31 PM

hello, this is a friends laptop,runs for 3 seconds and shuts off
i have checked the a/c adapter, removed the battery, reset memory and removed memory, hard reset, reset hard drive
blank screen, {no logo } power light on.
i have another c700 here and swapped hards drives and can boot to the drive.
at a loss, thinking mother board but not seeing any complaints about them, any ideas, thanks for looking

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:36 AM

Posted 24 February 2010 - 08:16 PM

Are you using the same exact drive?

#3 stevenco

stevenco
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 24 February 2010 - 10:33 PM

yes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users