Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

monnid32.exe


  • Please log in to reply
2 replies to this topic

#1 sableind2

sableind2

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 22 February 2010 - 08:48 PM

My husband told me tonight that he thought he may have gotten a virus on our computer. I went into task mgr and there was a svchost.exe running at 98% cpu. I killed the process and immediately got the NT Authority error that my pc was shutting down in 59secs due to an error with the DCOM Server Process Launcher. I ran cmd shutdown -a, and killed the shutdown process. I went back into task mgr and found a process I am unfamiliar with called monnid32.exe running, I killed the process. I searched my hard drive for this file, the only place I could find it was under C:\Windows\pss I deleted the file and ran msconfig and unchecked the file for startup. When I rebooted my pc the file had returned as well as the startup. When I run my antivirus program, Avira, it stops at 65% and tells me it has finished the scan with no detections. Does anyone know of a removal tool or have suggestions for manual removal? Thanks for any and all help.

Edited by Orange Blossom, 22 February 2010 - 09:29 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 


#2 jfosterp

jfosterp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 23 February 2010 - 03:48 PM

I had the same issue. Here's how I resolved it:

1. reboot in safe mode and login as admin
2. msconfig and choose diagnostic startup
3. repeat step 1
4. pull up search window
5. kill all svchost.exe processes and use shutdown -a as often as needed
6. After each kill search for monn*.*

When I did this windows finally found the monnid32.exe in \Documents and Settings\[username]\Start Menu\Programs\Startup
Deleted it and the other one in the C:\Windows\pss, and also deleted another one in c:\Windows\prefetch I believe.

Then I msconfig startup and selected only necessary items I need running.

-Also ran a complete virus scan in safe mode before and after-

Hope this helps...

#3 sableind2

sableind2
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 24 February 2010 - 09:57 PM

Seems to have worked. Thanks!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users