Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer running very slow - Trojan "Generic!BT" was found


  • Please log in to reply
No replies to this topic

#1 mrgier

mrgier

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 22 February 2010 - 12:31 PM

I ran Ad-Aware program yesterday and it found a trojan, Trojan.Win32.Generic!BT
I had it removed and supposedly it is gone.
However, when I rebooted and ran in full mode, computer would accept a few commands and then after a few minutes woudl basically lock up.
I subsequently ran several other programs inlcuding Spybot, AVG, BitDefneder, ESET online.
None of them are detecting this trojan any longer.
However, my machine still runs very slow and ultimaatley locks up every time in normal operating mode.
I am in Safe Mode right now.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users