Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default thumbnail size in windows explorer-standard tweak not working.


  • Please log in to reply
1 reply to this topic

#1 Shadow Wizard

Shadow Wizard

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 22 February 2010 - 12:04 AM

There has to be a simple way to change the default size of the thumbnails in windows explorer that WORKS. I have found the following solution all over the place:

Thumbnail Size in folders

The thumbnail view in windows explorer gives you easy access to a portfolio of images, but the default image size may not be to your liking. To control the thumbnail dimensions, go to

HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer.

Make a new DWORD value named ThumbnailSize. Double click the value and type in a number in decimal anywhere from 32 to 256. Making it smaller will display many more images on the screen for quicker perusual. Its an immediate change by the way, so keep regedit open and mess around...


It does nothing. Is there not a command somewhere that sets current view to default? Or a way to change this that actually works (The ONLY thing I can think of is this setting works only under 32 bit, not 64 bit, and I have a 64 bit os. Starting to regret it..)

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:33 PM

Posted 22 February 2010 - 01:43 AM

Did you create the DWORD on the right hand side under under explorer?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users