Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

external hard drive issues. please help.


  • Please log in to reply
No replies to this topic

#1 hank1972

hank1972

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:40 PM

Posted 21 February 2010 - 10:33 PM

I have 2 external hard drives. I was cleaning up the older hard drive, and deleted some old files. All of a sudden a window pops up and says "Windows Explore has stopped working". It then tells me that windows explorer is restarting. Every time I try to get in that external hard drive I keep getting the same thing. I wound up restoring the deleted files and it seemed to work again, I moved some files over to my other external hard drive only no for it to happen to both of them. Funny thing is that my computer still see and read those hard drives. My windows media player still plays the music on them. I at one time disconnected all my usb devices and just plugged in 1 of the hard drives and it worked for a bit. I figured that i needed a powered USB hub. I plugged that in and I got then got the same thing happen again any 1 have any idea how I can fix this or what is going on???? I forgot I did run a Defender AVG and spybot scan all coming out clean.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users