Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Memory not working fully


  • Please log in to reply
1 reply to this topic

#1 Angelbabe1uk

Angelbabe1uk

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:37 PM

Posted 21 February 2010 - 08:15 PM

I decided to upgrade my 512 mem for a 1 gig in my elonex webbook NB1
As i read it can be upgraded to 1 gig to make it run faster
We installed the 1 gig and turned the webbook on and it started running ok
But when i checked in system what mem it was now showing to my horror it read as only 448 megs!
We put the 512 i got with the webbook back in and checked again and still it read as 448 megs!
I went into the BIOS and checked there as well and even there it reads as only 448 megs? :thumbsup:
Can anybody help me sort this out please?

Edited by Angelbabe1uk, 21 February 2010 - 08:16 PM.


BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:10:37 AM

Posted 21 February 2010 - 08:54 PM

512-64 (video shared memory)=448 So that is OK.

Does the computer read high density memory? Possibly the 1 gig stick might only show up as 512 (448) if only half of it is recognized. Post some mem specs (old and new) to give us some numbers to work with.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users