Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

google redirect virus


  • Please log in to reply
5 replies to this topic

#1 char52

char52

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 21 February 2010 - 07:10 PM

I have the google redirect virus.
I get redirected all over the place. just about everytime.

once in a while I get a warning message:
warning! your computer contains various signs of viruses and malware programs presence. your system requires immediate aniviruses check! System Security will perform a quick and free scanning of your pc for viruses and malicious programs. then it does a scan saying I have a lot of trojans. and I should download their proantivirus (or something like that) program. )I did not do it.
I am so-so when it comes to working on computers. I can follow step by step instructions.
would someone please tell me what to do to fix my problem???
I have windows XP home edition with the latest updates.
I tried a restore point. it did nothing
I tried downloading a tdds thingamajig. it said I had 0 problems. (I don't know if I did it right or not.)
I also did a full computer scan with my avg 8.5 program. it showed no viruses, just a few cookies.
also I do have spybot. I have not updated it in a while.
I use internet explorer for my browser.

thank you,
Charlie

Edited by char52, 21 February 2010 - 08:59 PM.


BC AdBot (Login to Remove)

 


#2 char52

char52
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 21 February 2010 - 10:28 PM

am getting redirected even when I'm not at google sometimes.
any help will be greatly appreciated.
(is there anything wrong with my post or is it normal to have to wait a bit for a response?)

#3 Sashacat

Sashacat

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 22 February 2010 - 12:29 AM

Hello :thumbsup:
The good folks on this site have lots of people who need help.
Sometimes there is a wait to get help, but it's not because you're being ignored.

Please see this topic:
How to remove System Security (Uninstall Instructions)
Posted by Grinler

http://www.bleepingcomputer.com/virus-remo...system-security
If we don't change the direction we are going,
We are likely to end up where we are headed.

#4 char52

char52
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 22 February 2010 - 09:29 AM

ok.
thanks Sashacat.

#5 Sashacat

Sashacat

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 23 February 2010 - 12:37 AM

After you've followed the steps, please reply back with the results of the Malwarebytes' scan (copy/paste the log into your next post), and let us know how your computer is doing, whether you are still experiencing symptoms of infection or not.

Thanks :thumbsup:
If we don't change the direction we are going,
We are likely to end up where we are headed.

#6 char52

char52
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:34 AM

Posted 23 February 2010 - 04:53 PM

thanks Sashacat.
I took my computer in to the repair shop.
I'm crossing my fingers that its fixed now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users