Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

help with bloodhound virus/spysheriff


  • Please log in to reply
3 replies to this topic

#1 kikiv

kikiv

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:40 PM

Posted 05 September 2005 - 11:10 PM

when i turn on my computer a norton antivirus message comes up that i cant get rid of that says there is a virus called Bloodhound.W32.EP object name C:/windows/system32/WININET.dll. I can't X of of it and it keeps coming up. How do I get rid of it?

Also when i go to Internet Explorer the home page is http://www.security2k.net/.
I don't know if this has anything to do with the bloodhound thing. I think this is becuase of either PS guard or Spy sheriff on my computer and i can't get rid of them. Does anyone know how to? If so please help....

BC AdBot (Login to Remove)

 


m

#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:40 PM

Posted 06 September 2005 - 02:02 AM

If you think you are infected submit a hijackthis log here.

How to submit a hijackthis log

Download Hijackthis

Try running the following from safe mode (Getting to safe-mode) Sysclean you'll also need the virus template file from here lpt***.zip

or

DrWeb CureIT

If your good with the command line also try Sophos Command Line scanner

Also try installing and running A2 Free and Ewido

I'd also run Spybot and Adaware

If your using Win2K/XP run adaware/spybot from "safe mode with command prompt"

At the C:\ prompt type the following:-

cd\
C:\progra~1\spybot~1\spybotsd.exe /autocheck /autofix
cd\
C:\progra~1\lavasoft\ad-awa~1\ad-aware.exe

#3 highlander

highlander

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:01:40 PM

Posted 06 September 2005 - 02:04 AM

http://www.bleepingcomputer.com/forums/How...exe-t22402.html
but really you should make a hijackthis log and post it in the hjt forum.
http://www.bleepingcomputer.com/forums/tut42.html
Beware of he who would deny you access to information, for in his heart, he dreams himself your master.

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:40 PM

Posted 06 September 2005 - 07:45 AM

Have you tried running Norton in Safe Mode after updating virus definitions? What is the precise messsage you get from Norton explaining why it cannot quarantine what it finds?

See this information on the virus:

http://securityresponse.symantec.com/avcen...5.cih.1049.html


Regards,
John

Edited by jgweed, 06 September 2005 - 07:50 AM.

Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users