Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
2 replies to this topic



  • Members
  • 2 posts
  • Local time:05:58 AM

Posted 21 February 2010 - 02:39 PM


I have a Dell Dimension 5150 wih XP Home SP3.
After an IT shop reload of XP Home the unit goes through a routine start-up and black screens"INPUT SIGNAL OUT OF RANGE" after the Windows XP flag appears. Of course nothing moves after that.
The Dell will start in the SAFE mode.
I have attached both a CRT monitor and a Hanspree HF237 flat screen with identical results.
The Control Panel Display settings have no effect in either resolution or color bit sizing.
Is this an output frequency issue? But, why does the unit work in SAFE mode.
It appears that the OS may have been changed by the SP3.
The Dell tech guys are still chewing on this one. And may continue to for a while.
Thank you in advance for your leadership on this.

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,554 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:58 AM

Posted 21 February 2010 - 06:12 PM

FWIW: Out of range messages...usually are monitor situations.

I'd try uninstalling the video drivers in safe mode, then rebooting.


#3 skoop


  • Members
  • 34 posts
  • Local time:05:58 AM

Posted 21 February 2010 - 07:29 PM

Sounds like the IT changed the resolution of the monitor. Probably to there own and forgot to change it back.
Try this seeing you can get into safe mode.
left click on open area of desktop, It will bring up the display properties.
click on settings and lower the screen resolution
click on apply and restart your computer.
Try this and let us know if this helps.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users