Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Vista Antispyware 2010! Malwarebytes Not Finding it!


  • Please log in to reply
1 reply to this topic

#1 FRANKEE459

FRANKEE459

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 21 February 2010 - 11:04 AM

Thanks in advance to anyone who can help me!

Last night I was infected with Vista Antispyware 2010. I already have Malwarebytes and followed the instructions found on most websites to remove the malware. All my programs are still working and running sound, and when i ran the Malwarebytes full scan, it can't find anything. The vista antispyware programs are currently running on my computer when i scan, yet it continually says there is nothing wrong.

So I uninstalled Malwarebytes and reinstalled it. Installed without a problem, but when i run the scan it shows not a single thing wrong.

Is there another technique I can try besides the regexe file/malwarebytes.... LIke i said, it isn't affecting my computer but is soo annoying...

Thanks everyone!

Nick

Edited by Orange Blossom, 21 February 2010 - 11:05 AM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 


#2 adam_mizer

adam_mizer

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:49 AM

Posted 21 February 2010 - 01:39 PM

If you keep looking in this forum topic you will find that I too had this rogue.
Listed a couple things to do.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users