Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mozilla Firefox


  • Please log in to reply
7 replies to this topic

#1 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:09:51 AM

Posted 21 February 2010 - 11:02 AM

I keep getting this little message to update Firefox to 3.5.8. Has anybody done this yet and how well does it work?

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:51 AM

Posted 21 February 2010 - 11:25 AM

I have updated, and there are no problems. Unlike some people who shall remain anonymous, the folks at Mozilla do not issued untested or otherwise problematic updates.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:09:51 AM

Posted 21 February 2010 - 11:48 AM

Thank you jgweed for your quick reply.

#4 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:51 AM

Posted 21 February 2010 - 02:50 PM

Why not go ahead and update to 3.6?

#5 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:09:51 AM

Posted 21 February 2010 - 03:14 PM

As I have read on this site some people are having problems with 3.6 so I will wait awhile.

#6 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:51 AM

Posted 21 February 2010 - 03:41 PM

Oh, I've been running it fine, but if others have been having problems, then waiting will be your best bet :thumbsup:

#7 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:09:51 AM

Posted 27 February 2010 - 11:53 AM

I have updated to 3.5.8 and have no problems. It's nice to down load things that work.

#8 Delta16

Delta16

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malta
  • Local time:04:51 PM

Posted 28 February 2010 - 04:39 PM

I have no problems with v3.6. It's been running fine ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users