Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help!! I've been hijacked!!


  • Please log in to reply
1 reply to this topic

#1 RFDisturbance

RFDisturbance

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 21 February 2010 - 10:42 AM

I am not sure if I am doing this right. This is my first time on something like this, so please be patient with me.

I am currently stationed overseas, and am trying to get my wife on this laptop I have before I deploy downrange. I have just received a notification that I have infected files on my computer. It looks like a fake secuirty center icon and it calls itself Virus Protector. I can't seem to do anything. When I start up the virus loads itself right away and the only way it says it will go away is if I send them $50. I don't have access to the task bar or start button. Task Manager has been disabled according to the system now by the Administator even though that is me. I can get into safe mode, but only as Administrator which I don't know how that got on there, but if I log into safe mode as me (the true Admin), the program starts to run again in safe mode.

When I log into the Admin in safe mode, I only get a black screen. I have to open task manager through here, and then run explorer.exe to see my files. I have tried AntiMalware bytes or whatever it is called, and it removed all the files it found (18 total). But when it rebooted it still started the virus up again. I tried to install SpyDoctor and it said the Admin has blocked this installation.

I don't know what to do. I have a friend who suggested running chkdsk /r, which is running right now. I have tried to restore back to last Friday, I have even ran a full scan using Norton360 (which took all night last night), and nothing seems to get rid of this.

Please help!!

- J.D.

BC AdBot (Login to Remove)

 


#2 Sashacat

Sashacat

  • Members
  • 372 posts
  • OFFLINE
  •  
  • Local time:02:32 AM

Posted 22 February 2010 - 01:52 AM

Hello :thumbsup:

Please see:
Remove Virus Protector (Uninstall Guide)
Posted by Grinler on February 19, 2010

http://www.bleepingcomputer.com/virus-remo...virus-protector

Please reply back with the results of the Malwarebytes' scan (copy/paste the contents of the log into your next reply).
If we don't change the direction we are going,
We are likely to end up where we are headed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users