Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems after removing Antivirus Vista 2010


  • Please log in to reply
No replies to this topic

#1 Glorious

Glorious

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 21 February 2010 - 06:55 AM

Hi there,

a few weeks ago I ended up with Antivirus Vista 2010 on my machine. A friend recommended combofix so I ran it and the virus went.

However, I now find my system has been amended and I have lost some functionality:

- no volume when viewing websites, although I do have volume when using Windows Media Player
- my desktop background went black and I cannot select a new background/pictures from the Control Panel, although I can select colours only
- I tried a system restore but this does not work.

I'm worried that there is some legacy from the virus and would appreciate any help you can give.

Thanks a lot,
Glorious.

Edited by Glorious, 21 February 2010 - 10:57 AM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users