Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Icons in My Computer not grouped anymore


  • Please log in to reply
4 replies to this topic

#1 slycer

slycer

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Decatur, IL
  • Local time:04:41 AM

Posted 20 February 2010 - 09:49 PM

I don't know what happened, but one day when I opened My Computer, all of the icons in there were a jumbled mess. There was no order, no grouping. When I right clicked and went to Arrange Icons By->Show in Groups, it sort of fixed the issue. Except, I don't have any headings for the groups. The headings "Files Stored on This Computer," "Hard Drives," and "Devices with Removable Storage" are gone. All of the drives, removable media and hard drive alike, are at the top of the screen. Shared Documents and Administrator's Documents are at the bottom under a heading of "Unspecified." I have attached a jpg to show you what I mean. Does anybody out there know how to get the proper group headings back for the My Computer screen? Any help would be most appreciated. Thank you in advance.

Attached Files


Edited by slycer, 20 February 2010 - 09:53 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:41 AM

Posted 20 February 2010 - 10:05 PM

Do you have a group by type?

#3 slycer

slycer
  • Topic Starter

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Decatur, IL
  • Local time:04:41 AM

Posted 20 February 2010 - 10:26 PM

No, I don't. I've attached another picture showing what I do have. Thanks for replying.

Attached Files



#4 slycer

slycer
  • Topic Starter

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Decatur, IL
  • Local time:04:41 AM

Posted 20 February 2010 - 10:28 PM

Nevermind, I figured it out. It was staring me in the face. Once I had them arranged in groups, all I had to do was arrange by type, and it worked. Thanks! Damn, talk about making myself feel like a noob! This issue is resolved.

Attached Files


Edited by slycer, 20 February 2010 - 10:30 PM.


#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:41 AM

Posted 20 February 2010 - 10:30 PM

Nevermind, I figured it out. It was staring me in the face. Once I had them arranged in groups, all I had to do was arrange by type, and it worked. Thanks! Damn, talk about making myself feel like a noob!


We all do things like this from time to time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users