Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Home Premium Booting/Recovery Problem


  • Please log in to reply
2 replies to this topic

#1 warde3

warde3

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 20 February 2010 - 04:44 PM

Got an HP Pavillion dv2000 laptop. My friend says it has a virus and won't boot....I asked her why she thought it had a virus. She said it was AntiVirus 2010 that kept popping up and finally it wouldn't boot at all....Sure enough it wont boot. I take the drive out of her machine, attach it externally to my desktop. The drive shows up in My Computer and Windows Explorer. I copied all her documents and pictures to disk for safe keeping. While the HD was attached I did a Malware Bytes Anti Malware scan on the drive...it finds no infections. So, i take the drive, install it back in her laptop, try to boot...now it goes right to a black screen with an unmoveable horizontal blinking cursor. Looking at the drive in My Computer, it shows as Drive F and I can see the recovery partition. How can I get this drive bootable again?

I can get to the BIOS and change the boot order if I need to. The owner never created Recovery Disk to boot from. According to the documentation that came with the computer, no Disk is required. F11 gets you to the recovery, but when I push F11, I get the same black screen with the cursor. I did download and create a Windows Recovery CD from here. Vista Boot ISO

The laptop will boot using the created CD. The first sreen is a black screen with a bar across the bottom "Windows Is Loading Files" then there is a "Install Windows" screen with language, time and currency, keyboard method options. I then select next. That takes me to an "Install Now" screen that has a Repair your Computer option. I select Repair which takes me to the System Recovery Options box. There is no OS listed there. Text at the bottom of the box reads "If you do not see your operating system listed, click Load Drivers to load drivers for your hard disks." Since I do not see the OS I select Load Drivers. An Add Drivers box pops up. The text reads "Insert The Installation Media For The Device And Click OK". I have no installation media to insert, so I click OK. That goes to a box with the Sources folder opened. From there I guess your supposed to select the Set Up Information file.
At this point I have no idea what to do next.....lol Thanks for any advice! Don

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:16 AM

Posted 20 February 2010 - 05:18 PM

Post this in the Am I Infected section you will get expert help there. Depending on the length of time the virus has been on there will determine how much cleaning and repair is required. These fake anti-virus warnings are all trojans and downloading agents that will download more nasties.

#3 warde3

warde3
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 20 February 2010 - 10:53 PM

Thanks everyone for looking....i finally got to the recovery partition and restored to factory settings.
Don




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users