Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Adapter must be reset for internet to work


  • Please log in to reply
2 replies to this topic

#1 kairi2

kairi2

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:29 AM

Posted 20 February 2010 - 11:20 AM

My computer: Sony Vaio SR490 laptop
OS: Vista 64 (ugh!)
Internet: Verizon DSL wireless


Whenever I turn on my laptop, I have to reset the network adapter through Vista in order to actually connect. Sometimes I can connect right off the bat, but a minute later pages will stop loading and I'll have to reset. This can happen a few times while I'm on the computer.

I tried uninstalling/reinstalling the adapter via Device Manager. That didn't help.

Is this definitely a problem with the router/connection, or is it my computer, or is it Vista? Because sometimes I have to power cycle the router to be able to connect too. I'd hate to think it was anything with my computer, since my system board is brand new (was replaced under warranty for unrelated issue). But if it is, I need to know because my warranty will be up soon.

BC AdBot (Login to Remove)

 


#2 montem

montem

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:sweden
  • Local time:01:29 AM

Posted 26 February 2010 - 11:21 AM

Kairi,
Sorry this is not a solution to the problem, just to say that I am experiencing the same inconvenience. Therefore I am very interested in any positive comments you receive. I tried the TRACK THIS option for that purpose but just got the message that this service is discontinued.
Sincerely
Montem.

#3 kairi2

kairi2
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:29 AM

Posted 28 February 2010 - 03:13 PM

montem:

1. this seems to be a problem with this verizon dsl connection. i never have a problem with wifi at hotels, businesses, work, friends houses, etc.
2. i did a hard reset of the dsl Westell modem, which restores it to factory defaults. so far, this seems to have worked...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users