Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SPYBOT S&D and Internet Explorer


  • Please log in to reply
6 replies to this topic

#1 missfilippa

missfilippa

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 05 September 2005 - 10:40 AM

Since AUG. 24, On boot up I get a Spybot warning:
"SPYBOT HAS DETECTED AN IMPORTANT REGISTRY ENTRY
THAT HAS BEEN CHANGED."

Further down the square box it give SOME info:
CATEGORY: BROWSER PAGE
CHANGE: VALUE DELETED
ENTRY: FIRST HOME PAGE.
OLD DATA: http://www.microsoft.com/isapi/redir.dll? prc [COLOR=red]rest is cut off."

Down further there is only half a block - cannot make out . To the right of this
half a block there is another half a block :
Underneath this is a question mark and a box which says,
"remember this decision with a ? question mark in a small box.

MY PROBLEM IS: When I click on Internet Explorer, the first page which I had
always used { YAHOO } has been changed to a MICROSOFT PAGE FOR UPDATING WINDOWS ETC.
THE ONLY WAY I CAN GET TO OPEN INT. EXPL INTO MY YAHOO PAGE IS BY DELETING THE SPYBOTSD RESIDENT PROGRAM THAT SITS IN THE SYSTEM TRAY. How the SpybotS&D Resident got into the sys tray I don't know. However, I can only open Int. Expl. to Yahoo is by right clickling the little icon of SPYBOT in the sys. tray and then clicking on EXIT SPYBOT S&D RESIDENT.
If I do not do this, I cannot open Int. Exp. to my preferred opening page of
YAHOO.
I AM ASKING FOR HELP WITH ALL CAPITALS. please.. missfilippa help!!!!!!!

BC AdBot (Login to Remove)

 


m

#2 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:40 AM

Posted 05 September 2005 - 11:37 AM

One thing you can try missfilippa is to disable the Teatimer function in Spybot S&D.

Open Spybot click tools, then click resident. Uncheck the box for Resident "Teatimer"(protection of over all systems setting) active. Hopefully, disabling the Teatimer will be able to fix your problem. Also the problem you state here..

Down further there is only half a block - cannot make out . To the right of this
half a block there is another half a block :
Underneath this is a question mark and a box which says,
"remember this decision with a ? question mark in a small box.


...is a common problem with Teatimer at this time. Here is a link to explain about this problem.

> Teatimer Blocking Confirmation Screen Is Bad

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter


#3 missfilippa

missfilippa
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 05 September 2005 - 12:49 PM

for Pandy: I am completely at a loss. How do I actually OPEN SPYBOT,
CLICK TOOLS, THEN CLICK RESIDENT. UNCHECK THE BOX FOR RESIDENT
"TEATIMER" ACTIVE.

Wow, I am completely stupid. I have no idea as to how to open Spybot in such a way that I can then have access to TOOLS etc. etc.

Please help some more.... missfilippa.....
[COLOR=purple] Just thought of something: Is it possible that I do not have

SpybotS&D fully or actually installed? help... missfilippa

Edited by missfilippa, 05 September 2005 - 01:55 PM.


#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:40 AM

Posted 05 September 2005 - 02:30 PM

What do you do when the box pops up?
What do you click?

To disable TeaTimer:
Double click on the Spybot icon, on your desktop.
When Spybot opens, on the tool bar, at the top left, click Mode.
Click Advanced Mode.
A box will open, asking if you want to go to Advanced Mode, click Yes.
On the left, at the bottom, click the Tools tab.
Click Resident.
Uncheck the box next to Resident "TeaTimer".
Close Spybot.

Another option, so you won't loose the protection of TeaTimer:
When the box pops up again, make the Dialog box the current window, by clicking on it.
Put a check in the Remember this decision box.
Type the A key for Allow change, or the D key for Deny change.
That should stop the box from popping up, while leaving TeaTimer enabled.

Here's a good tutorial on Spybot S&D:
Spybot tutorial
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 missfilippa

missfilippa
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 06 September 2005 - 03:23 PM

for tg1911:
Thank you: I did what you described which I assume was to have made
"Tea Timer" inactive. As far as attempting to regain the protection of "Tea Timer"
I have not seen that box pop up again.

I think it will but, if it doesn't, is there a way to regain "Tea Timer"? What about
just doing a reverse of the directions you gave me to

"Uncheck the box next to [B]Resident "Tea Timer".

Thank you....
The other problem I am having is that when I double click on the Spybot icon, I don't get all that stuff shown in the tutorial....
thank you, thank you, missfilippa

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:40 AM

Posted 07 September 2005 - 01:12 PM

If you followed the first set of directions, you disabled TeaTimer.
Correct, to enable it, just re-check the box next to Resident "Tea Timer".

If the box pops up again, try my second set of directions:

When the box pops up again, make the Dialog box the current window, by clicking on it.
Put a check in the Remember this decision box.
Type the A key for Allow change, or the D key for Deny change.
That should stop the box from popping up, while leaving TeaTimer enabled.


What did you do, when the box poped up?
Did you just close it?

The other problem I am having is that when I double click on the Spybot icon, I don't get all that stuff shown in the tutorial....

What "stuff", are you not seeing?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 missfilippa

missfilippa
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:06:40 AM

Posted 08 September 2005 - 12:05 PM

thank you tg1911: I did everything you explained. I even went back and reestablished the resident and, the SpyBot resicent icon is back in the System tray. The pop up message popped up again last night. I clicked on the message, selected "A" for accept, pressed the box for "remember this decision" etc.

So far today, I have had no trouble with SPS&D. There is ONE funny problem I am experiencing for the first time: When clocking on a link in an email, there is no way I can go to that link. I guess it is something I will figure out and do.

I thank you a big, big thank you for your help, expertise and patience. Thank you much comes from missfilippa...... :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users