Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot see menus on internet pages!


  • Please log in to reply
No replies to this topic

#1 Theodenking

Theodenking

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 05 September 2005 - 06:05 AM

Hi there everyone,

Please any help would be fantastic. I am having problems with my computer at work. In trying to get into our extranet system, my computer seems to overlap the side-menu with the recent updates info it publishes reguarly and should be on the right side of the page - meaning the only way I can access the menu stuff is by manually going into source and copying the link texts to put into the browser.

THIS IS DAMNED ANNOYING & VERY TIME CONSUMING!!!

I've altered my screen resolution to the highest possible - and still no success.

Here's what happens:

When I log in and am directed to the homepage, there is supposed to be a menu list on the left and any "new news" is always published on the right. For some reason when I log in, the menu is covered over by this material that is supposed to be on the right.

The page menu itself is still there under the published material but can't be seen or accessed (I can only access it by using source and copying/pasting the appropriate http:// lines to my address bar.

The menu should appear on each of the other pages, but doesn't as it is overlapped by the material on these pages.

It works perfectly fine on my colleagues' computers, so can only put it down to something wrong on my computer.

I've noticed this same effect happens on a few other websites too, not just my work's extranet. The published pages overlap the main menus.

PLEASE PLEASE PLEASE CAN SOMEONE HELP!

Many thanks

T :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users