Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Prevent Windows XP from Connecting to Certain Wireless Networks


  • Please log in to reply
3 replies to this topic

#1 xioc1138

xioc1138

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 19 February 2010 - 09:37 AM

At the office we have two wireless networks. An internal network and a free network for people in the office. One of the guys who works in the office always manages to connect his computer to the free network instead of the network offering office resources. I would like to know if there is a way to instruct Windows to not allow it to connect to that free network. I have done the "preferred order" of things, I have tried telling the computer to automatically connect to the office network and not to connect to the free network. Somehow, this guy always ends up on the free network.

Any thoughts?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:15 PM

Posted 19 February 2010 - 01:22 PM

You can disable/turn off the radio on the wireless card.

#3 Orecomm

Orecomm

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:06:15 AM

Posted 19 February 2010 - 08:36 PM

If your router supports it, you can add a MAC address list DENY for his MAC on the open network. Kind of an overkill solution, but it seems not much else is working. It sounds like you have tried everything else I can think of.

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:15 AM

Posted 20 February 2010 - 05:16 AM

Are you using Windows Zero Config to connect? Some wireless cards come with software to help you connect. Whichever you are using, try using the other.

Anytime my wireless acts up I uninstall/install it. I have the drivers downloaded. Starting in device manager and then in Add/Remove programs I remove anything that has to do with my wireless, reboot and install it all. Download the drivers for the card and give that a shot. Only takes a few minutes.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users