Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having problems with svchost Application errors, no sound in speakers, won't let me do a Windows Update


  • Please log in to reply
No replies to this topic

#1 kidsmom2010

kidsmom2010

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:11 PM

Posted 18 February 2010 - 09:37 PM

I have a Windows XP Home Edition Service Pack 2 and whenever my computer boots I get an error message about Generic Host and svchost error message which ask me to either terminate or debug. I have no sound in my speakers either. Whenever I try to do a Windows Update that's when I get the error message. I have no problem operating in Safe Mode. Any suggestions?

Edited by Pandy, 19 February 2010 - 01:36 AM.
Moved from Windows XP Home and Pro ~Pandy


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users