Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoplay doesn't work


  • Please log in to reply
3 replies to this topic

#1 notsomeguy

notsomeguy

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:02 AM

Posted 18 February 2010 - 02:45 PM

Hi I was referred here from another topic in hopes that you may be able to help me re-enable my Autoplay, which was disabled when I used combofix but when I uninstalled it Autoplay was still disabled. This includes when I insert a cd or usb device. I can still access the data from the devices, it's just that Autoplay is disabled and I would like to re-enable it.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:07:02 AM

Posted 18 February 2010 - 03:20 PM

How To Enable/Disable Autorun (Windows XP)
  • Open Windows Explorer by pressing the Windows + "e" key
  • Right-click the desired CD-ROM and select Properties from the menu.
  • Select the AutoPlay tab.
  • Select each item from the pulldown list and for the Action to perform, select "Take no action" to disable autorun, or pick the apporpriate action to take if enabling autorun.
  • Select OK.

Please read this thread:
http://www.bleepingcomputer.com/forums/t/268809/usb-autorun-disabler/

Edited by garmanma, 18 February 2010 - 03:29 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 rosiesdad

rosiesdad

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:07:02 AM

Posted 18 February 2010 - 03:53 PM

Microsoft fixit has a file you can download to repair autoplay. Go here http://www.microsoft.com/downloads/details...;displaylang=en

Worth a try.

#4 notsomeguy

notsomeguy
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:02 AM

Posted 19 February 2010 - 07:22 PM

alright I got it fixed you can close this now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users