Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error: Application Not Found


  • Please log in to reply
1 reply to this topic

#1 buchank

buchank

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:57 PM

Posted 18 February 2010 - 07:57 AM

Hi,

I had th AntiVirus 2010 virus, and i manged to remove it using MBAM and SUPERAntiSpyware. After rebooting my computer on instuction, i was prompted with the "open with" menu.

If i try to run a program such as Itunes it come up with the message "Error: Application Not Found"

if i try to run IE or MBAM then it comes up with the "open with" window.

When i try to access add/remove programs in control panel it comes up with C:\WINDOWS\system32\rundll32.exe

I found a "fix" on another site that lots of people said had worked so i tried it......but it didn't work. The fix was:

Windows Registry Editor version 5.00
[HKEY_CLASSES_ROOT\exefile\shell\open\command]
@="\"%1\"%*"

i saved it as fix.reg and ran it, rebooted my computer but it hasn't worked.

Sorry if this is posted in the wrong section, i wasn't sure whether to post it here or "Am i infected"

Cheers

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:57 AM

Posted 18 February 2010 - 08:39 AM

Hi,

I had th AntiVirus 2010 virus, and i manged to remove it using MBAM and SUPERAntiSpyware. After rebooting my computer on instuction, i was prompted with the "open with" menu.

If i try to run a program such as Itunes it come up with the message "Error: Application Not Found"

if i try to run IE or MBAM then it comes up with the "open with" window.

When i try to access add/remove programs in control panel it comes up with C:\WINDOWS\system32\rundll32.exe

I found a "fix" on another site that lots of people said had worked so i tried it......but it didn't work. The fix was:

Windows Registry Editor version 5.00
[HKEY_CLASSES_ROOT\exefile\shell\open\command]
@="\"%1\"%*"

i saved it as fix.reg and ran it, rebooted my computer but it hasn't worked.

Sorry if this is posted in the wrong section, i wasn't sure whether to post it here or "Am i infected"

Cheers


Post in the am I infected portion. More than likely you maybe keep getting reinfected.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users