Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

artemis...? trojan...?


  • Please log in to reply
1 reply to this topic

#1 rusty10

rusty10

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 18 February 2010 - 12:55 AM

Have a nasty virus. started with a "new hardware found" pop up window. (I hadn't added any hardware)
Hardware discription was Root\Legacy PCD55RCV... disabled that. IE gets redirected and sometimes shuts down. Cannot update any virus software. McAfee popped up saying it found and quarantined the Artemis trojan. Computer's over all performance is getting worse. xp sp3. Try to start in safe mode and get the error message..."page fault in non page area"

Edited by Pandy, 18 February 2010 - 03:51 AM.
Moved from Introductions ~Pandy


BC AdBot (Login to Remove)

 


#2 rusty10

rusty10
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 19 February 2010 - 12:34 PM

Hi, see this post was moved. Making sure it's in the correct forum. Hoping to get some help soon. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users