Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think this is the Fix


  • Please log in to reply
3 replies to this topic

#1 Larry Green

Larry Green

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 17 February 2010 - 08:15 PM

This is for the browser search redirect problem.

I'm such a bonehead I don't know how to post properly in the forums......

Download :
Rootkit.Win32.TDSS remover
version 1.6.3.2

Copyright 2009 eSage Lab
http://www.esagelab.com
support@esagelab.com

This found the file msdtcuiuu.dll in the windows/system32 folder

I clicked delete or fix selected and let the program re-boot. The search redirect was gone.

I hope this helps

Edited by Larry Green, 17 February 2010 - 08:31 PM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:42 AM

Posted 17 February 2010 - 09:28 PM

The link for that tool shows a date of 11/29/09. While it may have worked on older TDL3 variants it probably will not be effective against the newer ones.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Larry Green

Larry Green
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:42 PM

Posted 17 February 2010 - 09:31 PM

I used it today and it worked!

#4 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:02:42 AM

Posted 17 February 2010 - 09:38 PM

You may have been infected with an older version of the infection. As quietman7 states, newer variants come out very frequently. A tool dated for November 29 last year will not be effective for new infections.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users