Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

screen saver wont work


  • Please log in to reply
17 replies to this topic

#1 BNDAZ

BNDAZ

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 17 February 2010 - 06:43 PM

had this issue once before when i installed a wireless mouse, do not recall the exact fix, but i have goggled and check all program conflict possibilities..none exist that i can find.
the posts that i can find here are quite dated.

This is a Gearhead optical wireless nano mouse model mp2600BLU their support claims it is plug and play no additioanl driver is needed.
The problem seems to have started after i replaced the batteries in it.
XPpro SP3 fully updated.

any ideas?

Edited by BNDAZ, 17 February 2010 - 06:47 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 PM

Posted 17 February 2010 - 06:51 PM

The screen saver does not start after you install a wireless pointing device
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 BNDAZ

BNDAZ
  • Topic Starter

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 17 February 2010 - 07:36 PM

Is already gone through that particular article, there is nop update available to me and i have uninstalled powerdvd and PCMservcies is not running.

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 PM

Posted 17 February 2010 - 07:50 PM

There are some more suggestions here.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 BNDAZ

BNDAZ
  • Topic Starter

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 17 February 2010 - 09:55 PM

everything leads back to the same things..powerdvd, pcmservice, ehtray.. nothing of which applies or hasn't already been addressed. still no screen saver
If i remove the wireless mouse, the screensaver comes on.
It is absolutley somehting with the wireless mouse

Edited by BNDAZ, 17 February 2010 - 10:23 PM.


#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 PM

Posted 17 February 2010 - 10:58 PM

Have you tried different USB ports on your machine?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#7 BNDAZ

BNDAZ
  • Topic Starter

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 18 February 2010 - 12:29 AM

Have you tried different USB ports on your machine?


trying that now...
i have two on the front, would simply switch between those two be enough( im guessing no) or should i try one in the back of the machine..

#8 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 PM

Posted 18 February 2010 - 12:31 AM

May as well try them all while you are at it.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#9 BNDAZ

BNDAZ
  • Topic Starter

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 18 February 2010 - 01:18 AM

no luck ,same result in all, no screen saver.
It seems to me there was something i downloaded from MS the last time this happened, it had to do with the HID but i can find reference to a download anywhere..

#10 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 PM

Posted 18 February 2010 - 01:27 AM

The screen saver does not start after you install a wireless pointing device

Scroll down to the section that says:

Install the update that is displayed as Optional Hardware Update and has the following title:
Microsoft HID Non-User Input Data Filter


The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#11 BNDAZ

BNDAZ
  • Topic Starter

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 18 February 2010 - 01:54 AM

that's just it...i dont get that option.
ive been through all that and more, every option ive found doesn't work.
I wonder if i do s system restore back a week or so if that would change anything?

#12 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 PM

Posted 18 February 2010 - 02:07 AM

This is the update:

http://catalog.update.microsoft.com/v7/sit...e1-f95e9e17b6e6
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#13 BNDAZ

BNDAZ
  • Topic Starter

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:37 PM

Posted 18 February 2010 - 02:58 AM

i wasnt able to download form your link, but it somehow lead me to this one..

http://catalog.update.microsoft.com/v7/sit...h.aspx?q=911895
i have now downloaded the update, BUT when extracted it contains 4 files:
now of which are executable..
an inf
a dll
a sys
a cat
how do i install it?


i also read somewhere that KB911895 has been pulled.
Others suggested "the fix that has worked for me is to
delete (or rename) c:\windows\system32\drivers\wdf01000.sys and rerun Windows update"

that files does not exist, even with hidden files showing...

Edited by BNDAZ, 18 February 2010 - 02:59 AM.


#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 18 February 2010 - 08:50 AM

Did you install any special drivers with your wireless mouse? If so remove them, and see if the issue goes away.

#15 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 PM

Posted 18 February 2010 - 04:20 PM

You could try uninstalling the update (as it seems you already have it) and then visit the Windows Update site and it should offer it for install again.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users