Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AV Soft - Help Please


  • Please log in to reply
1 reply to this topic

#1 combatboots^^

combatboots^^

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 17 February 2010 - 06:09 PM

I am currently running Windows XP - Home Premium. Yesterday I some how managed to get the AV Soft virus. The first thing I did was research it and download MBam, which I then ran 3 times in safe mode, along with Avira, and Super. No luck, Mbam found some stuff, and I thought it was gone, but the this morning when I logged on, I still got the messages. I re-did everything again, and changed the proxy settings, but they changed back and the virus is still there. What do I do?

BC AdBot (Login to Remove)

 


#2 combatboots^^

combatboots^^
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:05 PM

Posted 18 February 2010 - 04:06 AM

I have now read all of BleepingComputers AV Soft threads. I downloaded and followed the Rkill/Malware bytes instructions and it appeared to get rid of it temporarily..then I re-booted. I ran Rkill again and its gone again...but I dont think its really gone. I am afraid to reboot my computer. I dont know how to run combofix by myself without screwing up my computer, so if someone could help my that would be great




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users