Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

bsod


  • Please log in to reply
1 reply to this topic

#1 URN8P2

URN8P2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 16 February 2010 - 10:26 PM

have computer issue, toshiba laptop winxp sp2

wife's pc was infected with nasty virus, can't shake it.
it was not letting malbytes install, even tried to rename it, tried the registry key cleaner fix to allow for executable files to run, did a restart
now bsod is all i get, even after safe mode reboot. it gets to the first screens of safemode then nothing....

winxp
error codes are different every-time...

c00002e3 security accounts manager initialization failed because of the following error:
the media is write protected
error status : 0xc0000189

or error message

c000021a fatal system error....status of
0xc0000005 (0x0000000 0x00000000)


at this point i just want to rescue the photos of the family off the hd and be done with it...any suggestions?

i don't know really feel confident enough to mount and slave the drive (it's a 2.5 laptop drive) to an external enclosure or ubuntu iso instal to rescue the files and recover the photo's as i've seen around the net as other options.

i am getting frustrated, thanks for any suggestions.

BC AdBot (Login to Remove)

 


#2 bqm8751

bqm8751

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 18 February 2010 - 04:04 PM

i am having similar problems. But i dont think you have to redo your harddrive just yet. You should try to run a windows repair install. Go into your BIOS when you first boot up, go to boot sequence, make your cd drive #1 on the list. put your windows cd into your cd drive and restart. From there your pc should boot off the cd and you should follow the prompts past the lisense agreement and then youll be given an option to repair "R". let me know if it works, thanx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users