Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE issues wont load getting DEP message


  • Please log in to reply
No replies to this topic

#1 lostinahaze007

lostinahaze007

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:26 PM

Posted 16 February 2010 - 01:24 AM

Hello,

Im running Windows Vista 64-bit HP laptop recently did a factory restore and everything is working fine except for IE 8. When i open it i get an error saying DEP (data error protection) is keeping IE from working. I cant find the program to uninstall either and im stuck i need to use IE for a particular website for my job. How do i get IE to work i tried changing the DEP settings and it didnt help. I also tried reinstalling IE 8 and it wouldnt install it said there was already a newer version installed. Im about to pull my hair out lol

hope someone has some advice on how to fix this it would be much appreciate! :thumbsup:

Thanks

lostinahaze007

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users