Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AntiVirus Soft Removal (Problems) on a Vista


  • Please log in to reply
No replies to this topic

#1 thanhthao

thanhthao

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 15 February 2010 - 09:33 PM

I have followed this site's guide to removing it, but no success. If I do put my computer at "Safe Mode With Networking" AntiVirus Soft will disappear like it never was on my computer, anyway I did the , Rkill, LAN uncheck and I scanned but, nothing. I then did it in Normal Mode and it comes back. If I run rkill after it pops up I am unable to do a scan. So I open it before it pops up. It doesn't show. Then I run a scan with Malwarebytes and nothing I did a full scan and nothing. This is really irritating me and please help me here thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users