Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I got this error from a browser window that had been up


  • Please log in to reply
1 reply to this topic

#1 Rich7

Rich7

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Petaluma, CA
  • Local time:08:52 PM

Posted 15 February 2010 - 09:09 PM

I was browsing a lot of websites, all day, then just a few minutes ago, i minimized my window and noticed this strange thing i've never seen before, i have no idea how long it had been there or when it had popped up....
I use the latest version of google chrome...

When i click the Install RegCure link on the window shown in this picture it says it is not supported with 64 bit version of vista which is what i have.

what should i do? I do appologize for posting here, if there is a certain forum which i should have gone to rather than here... just let me know.

Posted Image

Edited by Rich7, 15 February 2010 - 09:13 PM.

Thanks everyone :)

BC AdBot (Login to Remove)

 


#2 Rich7

Rich7
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Petaluma, CA
  • Local time:08:52 PM

Posted 16 February 2010 - 01:08 AM

Nvm. I researched it. It's nothing but a scam pop up from some random website...
Thanks everyone :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users