Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't shut off using power button, no video


  • Please log in to reply
3 replies to this topic

#1 curtis1122

curtis1122

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 15 February 2010 - 06:53 PM

Hi, I recently installed a new 500w power supply, a stick of 1gb ddr2 ram, and a used 8600gt nvidia geforce graphics card about two weeks ago.

My computer has been fine until today - it boots up (there is a single beep after it is turned on) but there is no video. I made sure the dvi cable was secure, but there still seems to be no video.

When I tried to shut it off by holding the power button, nothing happened, except for the processor fan stopping. The only way for me to turn it off was to hit the power switch in the back.

I've tried googling this problem, but I have not found any problems identical to mine, so thanks for the help in advance!

BC AdBot (Login to Remove)

 


#2 Hidanagi

Hidanagi

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 15 February 2010 - 07:01 PM

Hi there!

Have you check you bios settings? there is an option in the bios setup for you to chose what display to be initialized first, it should be set on PCI-E or PCI-Express.

Regards

#3 curtis1122

curtis1122
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 15 February 2010 - 07:42 PM

Unfortunately, although I hear the single beep, there is no video whatsoever, not even BIOS. I have tried combinations of two different video cards and two different monitors, and none of them were able to provide any video at all.

EDIT: For some reason there are no beep codes when it is turning on now. Also, the keyboard's caps lock/scroll lock lights do not seem to function. Possibly a PSU problem?

Edited by curtis1122, 15 February 2010 - 07:58 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:11 AM

Posted 15 February 2010 - 08:07 PM

Why not put the old components back in (since they worked)...and then replace them, one at a time, with the new components.

Makes it a lot easier to troubleshoot problems which develop.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users