Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WER problems


  • Please log in to reply
6 replies to this topic

#1 magoo

magoo

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 03 September 2005 - 07:37 PM

hey guys im new to this and i reallly need help, im not too great with computers but im also not bad with them. recently i got this really annoying thing happen to me on xp, every few seconds a windows explorer errors the explorer.exe comes up, the thing u send to microsoft and were it says sorry for your inconvienience or whatever. im lost with what to do any help would be great thanks

Edited by magoo, 03 September 2005 - 07:51 PM.


BC AdBot (Login to Remove)

 


#2 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:07:43 AM

Posted 03 September 2005 - 08:45 PM

Please tell us the exact error message.
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#3 magoo

magoo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 03 September 2005 - 09:27 PM

ok it says that windows explorer has encountered a problem and needs to close. We are sorry for the inconvenience. If you were in the middle of something, the information you were working on might be lost. please tell micorsoft about this problem.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:43 AM

Posted 03 September 2005 - 09:32 PM

and what exactly were/are you doing when the error comes up?

#5 magoo

magoo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 03 September 2005 - 09:52 PM

you dont do anything, right when you log on the problem occurs and it just keeps going over and over and i send the error report but it comes back EVERY single time second after second its crazy.

#6 magoo

magoo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 03 September 2005 - 10:18 PM

it says: Error signature

AppName: explorer.exe AppVer: 6.0.2600.0 ModName: unknown

ModVer: 0.0.0.0 Offset: 00000000


Someone please help me find a way to get rid of this thing, its very very frustrating and annoying and i really need to get something done online right now. thanks.

#7 magoo

magoo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 04 September 2005 - 12:41 AM

its a problem with my windows explorer and that just keeps coming up i need help with it fast




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users