Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player/iTunes not reading audio CDs


  • Please log in to reply
1 reply to this topic

#1 siejai

siejai

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:34 PM

Posted 15 February 2010 - 02:28 PM

While trying to rip audio cds into iTunes I have found that my computer no longer recognizes how to open the .cda files in audio cds.

I have tried 3 seperate drives on my computer (2 installed, and one USB plug in drive) and they all return the same issue.

In iTunes the CD diagnostic just says "No audio CD found." and in Windows Media Player 11 the error message returned is "Windows Media Player cannot find the file. If you are trying to play, burn, or sync an item that is in your library, the item might point to a file that has been moved, renamed, or deleted." It leads to a web page for more help that says "You've encountered error message C00D1197 while using Windows Media Player", I went thru the troubleshooting suggestions on the webpage but nothing seemed to work.

The only weird thing is I can play the files using a freeware program called Media Player Classic "http://www.free-codecs.com/Media_Player_Classic_download.htm".

Running Microsoft Windows XP Professional Service Pack 2. Optical Drives are - LG Slim (HL-DT-ST DVDRAM GP08LU11 USB Device), Lite-On DVDRW LH-18A1P, Mad Dog MD-16X3DVD9-8X.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,566 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:34 PM

Posted 15 February 2010 - 02:46 PM

Since you've tried 3 devices...the problem is probably with iTunes.

I would try uninstalling it, then reinstalling.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users