Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Western Digital EHD Freezes computer


  • Please log in to reply
3 replies to this topic

#1 crystal1

crystal1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:35 AM

Posted 14 February 2010 - 11:22 PM

I posted this in the wrong OS forum. I am sorry, it won't let me delete, can someone move to XP Home and Professional???



Running Windows XP Media Center Edition
HP DV5030 laptop
Hardware-Western Digital MyPassport Elite


I bought a new WD MyPassport EHD this week. I've been using it without problems. It came with a program that helps to monitor your files, etc, and I didn't like the program. I was having some problems with my computer hanging, so I went into CTRL+ALT+Delete and ended the two WDSmartWare.exe processes. After that, I uninstalled the program that came with it. Now, everytime I plug in the EHD, my computer stops responding. I have tried repairing the SmartWare software, uninstalling it, reinstalling it...nothing works. I have officially f*d up my computer. The drive itself is fine. I took it up to my son's computer, it works with no problems (I did not install the SmartWare software on his computer) I just want this EHD to operate as a backup hard drive. I don't even want the SmartWare program on here...but that is another issue.
I tried manually deleting the WesternDigital files out of the Program Files. It will not install the smartware, it won't uninstall it, it won't recover it. It just tells me that there was a problem.
When I try to start the SmartWare software, it doesn't start, it just says 'WD SmartWare has encountered a problem and needs to close. We are sorry for the inconvenience.' send error report....
When I try to uninstall or repair it gives me an error that the installation files are bad.
Oh, I also tried a system restore, and it gives me some weird message...when I try to go back to before I uninstalled the SmartWare program. It says:
Changes made to drive(s) F:after this point cannot be reversed because the drive was either excluded from System Restore monitoring, or was turned off or removed.

I cannot get the computer to respond once the EHD is plugged in. I have tried all 3 usb ports. The drive is on, and spinning, it makes the sound that indicates something has been plugged into the usb, it will also say 'found new hardware' and 'WD Drive has been found' but it will not go any further.
I can plug other memory cards/flash drives into the USB ports with no problems.

It just seems to be a communication problem between the EHD and my laptop.

The EHD does not have it's own driver disc, that information is loaded onto a partition in the drive itself I believe. It runs like it's a cd when the drive is plugged into a computer. I saved all of those files on my flash drive, and tried to install them from there as well.

I really hope someone can help.

Edited by elise025, 15 February 2010 - 08:35 AM.
Moved to XP forum


BC AdBot (Login to Remove)

 


#2 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:35 AM

Posted 15 February 2010 - 07:53 AM

Welcome to BP crystal1

Don't worry about posting in here as you say it for WinXp in your post easy mistake to make. The mods should move it for you when they come around. :thumbsup:

Edit typo

Edited by Keithuk, 15 February 2010 - 08:00 AM.

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:35 AM

Posted 15 February 2010 - 09:44 AM

I guess that I have to wonder why you stopped processes before going to Add/Remove Programs...to remove the software installed.

You did use Add/Remove Programs to uninstall this software, correct?

I've no experience with this type of drive and software...so I can't really get a grasp on what you are saying.

The drive itself should be plug and play, if it's connected to a USB port.

The software...is a totally different animal, as the following link verifies:

Installing/Uninstalling WD USB EHD

Louis

#4 crystal1

crystal1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:35 AM

Posted 15 February 2010 - 11:42 AM

If I remember correctly, it was making my computer hang up, and when I clicked on the SmartWare Icon down in my task bar, it would not allow me to do anything. When I went to Task Manager, it wasn't listed, so I went in and ended the Processes.

I did use Add/Remove Programs to uninstall, and it uninstalled correctly....but it never would work right.

The drive is plug and play, but will not play on my laptop.....except after I posted last night, I tried turning off the computer, plugging in th EHD, turning on the computer. It worked fine. It did not try to load the SmartWare software. I did not keep it plugged in for long, I have nothing on it right now, I removed everything to a backup computer, so as not to lose it. When it was working, I clicked the 'safely remove hardware' icon, waited...and removed the drive. Then attempted to plug it in while the pc was on, and it froze it up again.

When it freezes, and I have to restart my pc, it always says that explorer.exe is running, and I have to manually end task on it before the pc will shut down.

I think I need to completely remove the SmartWare program, and everything associated with it.....but I can't do anything with it at this point....it will not remove.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users