Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows automatically restarts when starting up


  • Please log in to reply
3 replies to this topic

#1 buzzworthybum

buzzworthybum

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 03 September 2005 - 01:23 PM

When I go to turn on my computer everything loads fine until just after the Windows 98 startup page when my wallpaper and icons and everything else are supposed to load, the computer, without warning, restarts. After it restarts it runs ScanDisk and tells me Windows did not properly load and takes me to the page which I would get if I pressed F8 during startup, with the options of regular startup, safe mode, command prompt, etc. I can go into Safe Mode and I've checked my startup list and checked for viruses, spyware, etc. but haven't found anything. I've also tried to restore the system to 2 days ago. The restoration worked, but it didn't solve my problem. If anyone has any ideas on what my problem could be please reply. Thanks.

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:03:29 AM

Posted 03 September 2005 - 03:58 PM

When you boot to Safe Mode in 98 the OS doesn't load the Network, Modem (internal) and Video Drivers. One of these items is likely causing a problem. What does Device Manger say about them?

You can disable them one at a time by using the Device's properties In device Manager to "Disable In This Hardware Profile". That may allow you to isolate the problem.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 buzzworthybum

buzzworthybum
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 03 September 2005 - 05:17 PM

I can't view the device status when I'm in safe mode. When I check the properties for my MDP3900V-U Modem it pops up with an error that says "Cannot read Port name from Registry" but it lets me go to the properties anyway. After disabling it and trying to start up the computer again, a blue screen popped up saying:

An exception OE has occurred at 0028:C15BBB8C in VxD ---. This was called from 0028:C158C8CA in VxD ---.

It asked to continue or press CTRL+ALT+DELETE and I tried to continue but it restarted as usual. Disabling the network adapter didn't change anything and I couldn't find the video driver.

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:03:29 AM

Posted 03 September 2005 - 08:32 PM

If you have the drivers for the modem you can try removing it from device manager and reinstalling it.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users