Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get by Blank Screen (Safe Mode, Last known Good etc.)


  • Please log in to reply
1 reply to this topic

#1 roowah

roowah

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 14 February 2010 - 08:42 AM

Hi, my computer has had some problems recently

I had redirect issues on Internet Exploer

I reinstalled Internet Explorer 8 and rebooted


When i rebooted the second time, it started up it went to the black screen which asks if you want to start up in safe mode, last known working configuration etc etc. I have tried all options and none of them work, it sounds like it it whirring into action but then it comes back to the black screen.

Can you please help me?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,285 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:07 AM

Posted 14 February 2010 - 01:30 PM

<<Hi, my computer has had some problems recently...>>

My guess is...your system still has those problems. Mind sharing exactly what symptoms were exhibited by "some problems"?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users