Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MBAM Error Report


  • Please log in to reply
No replies to this topic

#1 bluejayinmemphis

bluejayinmemphis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 14 February 2010 - 03:09 AM

I wanted to know the followings that happened during/after removal process were still problems caused by malware or not.

1)MBAM Error message pop-up
When I started to run MBAM to remove Security Tool, Error pop-up appeared and told me to report to support team.
Error Code: 731 (0, 6)
When it happened was after few seconds but I kept running MBAM until it's finished.
Once I restarted Windows and continued MBAM process.
Then I re-run MBAM to make sure all infected stuff are deleted. Nothing was found at this time.

2)Windows Firewall Auto Update
While MBAM was running for the first time, Windows security alert appeared on task bar and told me that firewall auto update was turned off. When I click on it, Windows' security center window appeared. I was not sure if this is real or fake window, so I opened security center from Control Panel. I found it was real one and turned on firewall auto update.

3)Windows alert sound
While MBAM was running, I heard Windows' failed sound once but I didn't see any alert nor pop-ups at that time.
Later, after re-run MBAM, I heard the same sound once again but I still didn't know why. It seemed nothing was wrong.

I was just about to post this, and now I heard the same alert sound again......what is this and why?

Edited by Orange Blossom, 14 February 2010 - 10:33 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users