Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PCI Modem bug


  • Please log in to reply
3 replies to this topic

#1 btdoctur

btdoctur

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 13 February 2010 - 04:24 PM

Removed all my bogus virus/spyware programs , activated McAfee .Nothing found.On start-up I get a new hardware message that I`m sure is another program trying to get in.Tool bar displays new icon PCI Modem. I don`t have this hardware installed.Is there a correct removal .If I click the info bar on the wizard and then start up, my firewall and virus program lines are blank.
Ed

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:34 PM

Posted 13 February 2010 - 06:35 PM

Not much to go on...you may want to review some of the topics at http://www.google.com/search?hl=en&rls...mp;aqi=&oq=.

Louis

#3 btdoctur

btdoctur
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:34 PM

Posted 13 February 2010 - 07:23 PM

Running a HP unit, had a few problems with a virus and malware bugs, removed everything and now have this Wizard box on startup telling me I have new hardware, trouble is i dont have a modem .I`m DSL /Broadband. Going into safe mode is the only way I can find it. My question is ,if this is spyware can I delete the moden to get rid of it.?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:34 PM

Posted 13 February 2010 - 07:37 PM

I can't tell you what it is.

I can tell you that every system probably has two things which many users today do not need...a parallel port and a modem for dialup. If the modem isn't used, the best thing to do is to go into the BIOS...and disable it.

That way, it will not be reflected at all in Device Manager/XP.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users