Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Did I kill the rootkit or not?


  • Please log in to reply
No replies to this topic

#1 Gene4

Gene4

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 13 February 2010 - 12:48 PM

Being Redirected when trying to log into Ebay or Paypal to site asking for personal info (Sinowal Virus?)

Computer:
Pentium 4 2 Ghz
2 GB Ram
2 160 GB HD in a Mirror Raid

Originally ran MBR.exe but it found nothing. Broke the Raid so I could test each drive independently.

MBR results after testing each drive:
Stealth MBR rootkit/Mebroot/Sinowal detector 0.3.7 by Gmer, http://www.gmer.net

device: opened successfully
user: MBR read successfully
kernel: MBR read successfully
detected MBR rootkit hooks:
\Driver\ACPI -> 0x8986c290
NDIS: VIA Compatable Fast Ethernet Adapter -> SendCompleteHandler -> 0x88c2f330
Warning: possible MBR rootkit infection !
user & kernel MBR OK
copy of MBR has been found in sector 0x0132C4977
malicious code @ sector 0x0132C497A !
PE file found in sector at 0x0132C4990 !
Use "Recovery Console" command "fixmbr" to clear infection !

Ran Fixmbr, results:
Stealth MBR rootkit/Mebroot/Sinowal detector 0.3.7 by Gmer, http://www.gmer.net

device: opened successfully
user: MBR read successfully
kernel: MBR read successfully
user & kernel MBR OK
copy of MBR has been found in sector 0x0132C4977
malicious code @ sector 0x0132C497A !
PE file found in sector at 0x0132C4990 !

Also ran Avast, Superantispyware and malewarebytes after the last MBR. All show clean.
I am no longer being redirected.
I am concerned that the second results of MBR that say there is "malicious code".

So, Did I get the bugger or not? Is there still something I should be concerned with or is this just remnants of the dead virus?

Thanks. This is a great forum.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users