Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HomeAntivirus2010 infection


  • Please log in to reply
No replies to this topic

#1 adaniel

adaniel

  • Members
  • 204 posts
  • OFFLINE
  •  
  • Local time:01:01 AM

Posted 13 February 2010 - 02:55 AM

I am trying to clean a system infected with homeantivirus2010. The OS is XP Pro SP3.

I ran MalwareBytes and have attached a screenshot of the results.

I scanned with Malware Dr, but did not purchase cleanup. Results attached.

No *.exe files will run. Screenshot of results attached.

When I right-click on an exe file, there is a 'start' option I have never noticed before. Exe's will run using this option.

Despite continued pop-ups, mbam find no infected files.

Thank you for your assistance.

adaniel

I apologize; I am unable to figure out how to attach screenshots. Have done so in previous posts, but can find no option here

Edited by adaniel, 13 February 2010 - 02:59 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users