Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP Won't Boot


  • Please log in to reply
2 replies to this topic

#1 Ramblingace

Ramblingace

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:25 AM

Posted 13 February 2010 - 01:55 AM

Hi everyone! I have a major problem with my laptop and I would appreciate any help I can get.
Starting from yesterday every time I try to start my computer normally I get a blue screen and a message that says

"A problem has been detected and windows has been shut down to prevent damage to your computer

......

If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps"

Technical Information
***STOP: 0 X 0000007E (0XC000001D, 0X80537008, 0XF79A0508, 0XF79A0204)

I tried restarting on SAFEMODE (as suggested) but when I do, my computer freezes at
multi (0) disk (0) rdisk (0) partition (2) \WINDOWS\System32\Drivers\Mup.sys

This has never happened before and I am getting quite worried....

Before this, I had a malware called Your PC Protector which I was able to resolve by looking at your site's tutorial. Then I noticed that some of my ads were being redirected so I posted a topic about it and was getting help fixing this when my computer started acting up and not starting anymore. The thread is here for more info

[post="http://www.bleepingcomputer.com/forums/t/294224/ads-being-redirected-on-google-search/"]
http://www.bleepingcomputer.com/forums/t/294224/ads-being-redirected-on-google-search/[/post]

My last step included downloading the GMER program to try and fix my laptop.

The problem is that I am not sure why this is happening. I think there are 4 possibilities from scoping out the forums here and looking at other people with similar problems (but because I am rather computer illiterate there is a very high possibility that I am wrong) but I think that either

1) I may have some unknown virus/malware still?
2) My windows possibly updated last night (the last time my computer was working well) and that might have messed my system
3) My hardware was damaged when I had to force shut my computer (3 times when I was using the GMER program and my laptop froze)
4) Maybe I got a virus or something along the way of fixing my comp's problem

Either way I would REALLY REALLY appreciated any help possible! I have most of my work on my laptop (most of which are backed up but not all) and I really don't want to lose them if possible.

Thank you in advance for all your help!!!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:25 AM

Posted 13 February 2010 - 08:52 AM

You need to continue with your malware thread...it's standard procedure for the XP forum not to offer suggestions/comments...which might possibly interfere with the efforts of either of our malware forums.

If they send you here (I don't see where that happened), then that's a different situation.

Louis

#3 Ramblingace

Ramblingace
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:01:25 AM

Posted 13 February 2010 - 09:40 AM

Ok thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users