Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

camera wont work on XP Pro


  • Please log in to reply
No replies to this topic

#1 MrMani

MrMani

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:25 PM

Posted 12 February 2010 - 05:44 PM

Hi ,
I have a problem installing a new toy purchased recently, its a snake cam from Maplins in UK, it's a bit like an endoscope and the model number is Sentient N41GW.
It will load and run OK on my office laptop which is a dell D630 running XP pro.
I have my own Dell D400 at home again running XP pro but it refuses to run on the home laptop, I cant complete the installation and the auto search on the internet for drivers wont work or cant find, I am stalled, any help appreciated
Any ideas on where to find the problem ?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users